SiolNET. Digisvet Novice
4

termometer

  • Messenger
  • Messenger

Takoj nadgradite Adobe Flash Player

4

termometer

Adobe Flash Player, ki ga za prikazovanje animiranih vsebin na spletu vsak dan uporabljajo milijoni, je zaradi novoodkrite varnostne luknje spet ranljiv. Čim prej ga nadgradite.

Podjetje Adobe na uradni spletni strani uporabnikom svetuje takojšnjo nadgradnjo vtičnika za spletne brskalnike Adobe Flash Player. V prejšnji različici so namreč odkrili varnostno luknjo, ki bi morebitnemu napadalcu lahko omogočila prevzem nadzora nad uporabnikovim osebnim računalnikom z operacijskim sistemom Windows, Mac OS X ali Linux. Gre sicer že za drug večji tovrstni incident v nekaj mesecih.

Še posebej ranljivi naj bi bili uporabniki, ki v Windows 7 poganjajo brskalnik Internet Explorer, in tisti, ki v "Oknih" Xp uporabljajo brskalnik Mozilla Firefox, so zapisali varnostni strokovnjaki podjetja Adobe. Prek napake v Flash Playerju, imenovane CVE-2015-3113, naj bi sicer že prišlo do nekaj poskusov zlorab, a naj bi bili napadi uperjeni zoper točno določene tarče in ne množice uporabnikov.

Najnovejšo različico Adobe Flash Playerja, 18.0.0.194 lahko najdete na tej povezavi. Pred klikom na gumb Install Now, ki začne prenos namestitvene datoteke, odstranite kljukico v razdelku Optional offer, ki vam želi podtakniti program McAfee Security Scan Plus.

Komentarji

Pridružite se razpravi!
Za komentar se prijavite tukaj. Strinjam se s pogoji uporabe.

Delite na:
Delite na: Facebook Twitter Viber Pinterest Messenger E-mail Linkedin